Utilizamos cookies propias y de terceros para mejorar nuestros servicios, analizar y personalizar tu navegación, mostrar publicidad y facilitarte publicidad relacionada con tus preferencias. Si sigues navegando por nuestra web, consideramos que aceptas su uso. Puedes cambiar la configuración u obtener más información aquí.

HTC confirma que varios de sus dispositivos son vulnerables a intrusiones de hackers

Los dispositivos vulnerables son los HTC 3D EVO, EVO 4G y Thunderbolt. La compañía taiwanesa ha confirmado el problema y promete una rápida solución para los usuarios.Archivo

La compañía taiwanesa HTC ha confirmado el fallo de seguridad que afecta a sus dispositivos HTC 3D EVO, EVO 4G y Thunderbolt.

La alarma saltaba hace unos días cuando el blog Android Police informaba de una vulnerabilidad que afectaba a los dispositivos de HTC con sistema Android.
La compañía lo ha confirmado y promete una rápida solución para los usuarios.
Esta vulnerabilidad supone que cualquier aplicación a la que el usuario da permiso también puede tener acceso a datos privados del usuarios, desde la ubicación GPS y las llamadas de su teléfono hasta los registros del sistema.
HTC ha confirmado que esa vulnerabilidad existe y que están trabajando intensamente para solucionarla, tal y como recoge el portal especializado 'All Things Digital.'

"HTC se toma la seguridad de nuestros clientes muy en serio, y estamos trabajando para solucionar esta vulnerabilidad tan pronto como sea posible", aseguró la compañía en un comunicado.
Además, el equipo de HTC ha confirmado que proporcionarán a los usuarios una actualización lo antes posible. "Proporcionaremos una actualización tan pronto como seamos capaces de determinar la exactitud del problema y las medidas que, en su caso, hay que tomar", aseguran.

En el comunicado, HTC afirma que por el momento no tiene constancia de que ningún usuario esté afectado realmente por esta vulnerabilidad, y aconseja a los clientes a tener más cuidado al usar las aplicaciones de fuentes no fiables.
En cuanto al parche para la vulnerabilidad, estará disponible después de "un pequeño período de prueba con operadores asociados".